ARGENTINA, URUGUAY - Contingencies Mastercard
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted 3 months ago. May 20, 2019 - 23:37 GMT-03:00
Identified
The following payment methods are experiencing trouble in payment processing: Mastercard (Argentina, Uruguay). The payments are being received correctly and will be processed when the payment method is live again. Payments processed through binary mode will be rejected automatically.
Posted 3 months ago. May 20, 2019 - 22:19 GMT-03:00