ARGENTINA - Contingencies
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted 8 days ago. Aug 09, 2019 - 01:45 GMT-03:00
Identified
The following payment methods are experiencing trouble in payment processing: Visa, Visa Debit, Naranja (Argentina). The payments are being received correctly and will be processed when the payment method is live again. Payments processed through binary mode will be rejected automatically.
Posted 8 days ago. Aug 09, 2019 - 01:34 GMT-03:00