ALL SITES - Contingencies Web Tokenize Checkout
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted May 30, 2021 - 04:02 GMT-03:00
Identified
We’ve noticed some issues with Web Tokenize Checkout. We’re currently investigating the root cause and will update as soon as possible.
Posted May 30, 2021 - 03:33 GMT-03:00
This incident affected: Argentina (Web Tokenize Checkout), Colombia (Web Tokenize Checkout), Chile (Web Tokenize Checkout), Peru (Web Tokenize Checkout), Brazil (Web Tokenize Checkout), Uruguay (Web Tokenize Checkout), and Mexico (Web Tokenize Checkout).