ALL SITES - Contingencies API Payments
Incident Report for Mercado Pago
Resolved
This incident has been resolved.
Posted Jan 13, 2020 - 16:02 GMT-03:00
Identified
We’ve noticed some issues with API Payments. We’re currently investigating the root cause and will update as soon as possible.
Posted Jan 13, 2020 - 15:37 GMT-03:00