ARGENTINA - Contingencies Web Checkout and Web Tokenize Checkout
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 14:30 GMT-03:00
Identified
We’ve noticed some issues with Web Checkout and Web Tokenize Checkout. We’re currently investigating the root cause and will update as soon as possible.
Posted Mar 25, 2020 - 13:12 GMT-03:00