ALL SITES - Contingencies API Payments
Incident Report for Mercado Pago
Resolved
This incident has been resolved.
Posted May 22, 2022 - 15:04 GMT-03:00
Identified
We’ve noticed some issues with API Payments. We’re currently investigating the root cause and will update as soon as possible.
Posted May 22, 2022 - 14:51 GMT-03:00
This incident affected: Payments API.