ALL SITES - Delay in Webhook Payments notifications
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted Dec 31, 2019 - 15:55 GMT-03:00
Identified
We are investigating an increase in response times for Webhook Payments notifications.
Posted Dec 31, 2019 - 15:16 GMT-03:00