ALL SITES - Contingencies API Payments
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 12:27 GMT-03:00
Identified
We’ve noticed some issues with API Payments. We’re currently investigating the root cause and will update as soon as possible.
Posted Mar 31, 2021 - 11:45 GMT-03:00
This incident affected: Payments API.