Bricks Bundle API
Incident Report for Mercado Pago
Resolved
This incident has been resolved.
Posted May 24, 2024 - 05:58 GMT-03:00
Identified
Identified - We are experiencing issues affecting the Bricks Bundle API.
Posted May 24, 2024 - 05:45 GMT-03:00
This incident affected: Checkout Bricks (Bricks Bundle API).