ALL SITES - Offline Payments
Incident Report for Mercado Pago
Resolved
This incident has been resolved.
Posted Jul 17, 2019 - 17:56 GMT-03:00
Update
It could take some time to show the payment as “approved”, but it will be process even if you can’t see it yet.
Posted Jul 17, 2019 - 15:17 GMT-03:00
Identified
We are experiencing issues affecting the payment processing of offline payments
Posted Jul 17, 2019 - 15:10 GMT-03:00