ALL SITES - Contingencies LAG Response time Payments GET

Incident Report for Mercado Pago

Resolved

This incident has been resolved.
Posted Feb 02, 2025 - 05:47 GMT-03:00

Identified

We are investigating issues with LAG Response time Payments GET. Until we find the root cause, you might experience some difficulties. News will be informed as soon as possible.
Posted Feb 02, 2025 - 05:37 GMT-03:00
This incident affected: Payments API.