MEXICO - Contingencies
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted Feb 01, 2020 - 23:41 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Feb 01, 2020 - 23:08 GMT-03:00
Identified
The following payment methods are experiencing trouble in payment processing: VISA Debit (Banorte), VISA (Banorte), MasterCard (Banorte), MasterCard Debit (Banorte). The payments are being received correctly and will be processed when the payment method is live again. Payments processed through binary mode will be rejected automatically.
Posted Feb 01, 2020 - 23:07 GMT-03:00
This incident affected: Mexico (Payment Processing).