ALL SITES - Merchant Order QR

Incident Report for Mercado Pago

Resolved

This incident has been resolved.
Posted Feb 22, 2024 - 13:05 GMT-03:00

Identified

We are investigating issues with Merchant Order QR API. Until we find the root cause, you might experience some difficulties. News will be informed as soon as possible.
Posted Feb 22, 2024 - 13:00 GMT-03:00
This incident affected: Merchant Order, QR, and QR Orders.