ALL SITES - Contingencies API Payments
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted Oct 24, 2019 - 11:10 GMT-03:00
Identified
We’ve noticed some issues with API Payments. We’re currently investigating the root cause and will update as soon as possible.
Posted Oct 24, 2019 - 10:50 GMT-03:00