ALL SITES - Delay in IPN Payments notifications
Incident Report for Mercado Pago
Resolved
This incident has been resolved.
Posted Aug 29, 2019 - 00:10 GMT-03:00
Identified
We are investigating an increase in response times for IPN Payments notifications.
Posted Aug 28, 2019 - 23:50 GMT-03:00