ALL SITES - Point API for Devices
Incident Report for Mercado Pago
Resolved
This incident has been resolved.
Posted Aug 05, 2022 - 11:22 GMT-03:00
Identified
We’ve noticed some issues on Point API for Devices. We’re currently investigating the root cause and will update as soon as possible.
Posted Aug 05, 2022 - 11:15 GMT-03:00
This incident affected: Point - API for PDVs (API for Devices).