ALL SITES - Delay in IPN Payments notifications
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted Sep 09, 2020 - 11:48 GMT-03:00
Identified
We are investigating an increase in response times for IPN Payments notifications.
Posted Sep 09, 2020 - 11:42 GMT-03:00
This incident affected: Notifications (IPN).