BRAZIL - Contingencies

Incident Report for Mercado Pago

Resolved

This incident has been resolved.
Posted Jan 31, 2024 - 05:24 GMT-03:00

Identified

We’ve noticed some issues with PIX on Brazil. We’re currently investigating the root cause and will update as soon as possible.
Posted Jan 31, 2024 - 04:25 GMT-03:00
This incident affected: Brazil (Payment Processing).