Webpay instability [Chile]
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted 3 months ago. May 26, 2019 - 15:12 GMT-03:00
Identified
We are undergoing trouble processing payments with Webpay due to instability with the service.
Posted 3 months ago. May 26, 2019 - 14:02 GMT-03:00