ARGENTINA - Contingencies Visa
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 10, 2019 - 13:14 GMT-03:00
Identified
The following payment methods are experiencing trouble in payment processing: Visa (Argentina). The payments are being received correctly and will be processed when the payment method is live again. Payments processed through binary mode will be rejected automatically.
Posted 2 months ago. Jun 10, 2019 - 12:51 GMT-03:00