CHILE - Contingencies Transbank
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted 4 months ago. May 03, 2019 - 10:07 GMT-03:00
Identified
The following payment methods are experiencing trouble in payment processing: Transbank (Chile). The payments are being received correctly and will be processed when the payment method is live again. Payments processed through binary mode will be rejected automatically.
Posted 4 months ago. May 03, 2019 - 08:12 GMT-03:00