ALL SITES - Contingencies API Payments

Incident Report for Mercado Pago

Resolved

This incident has been resolved.
Posted Jan 31, 2025 - 15:20 GMT-03:00

Identified

We’ve noticed some issues with API Payments. We’re currently investigating the root cause and will update as soon as possible.
Posted Jan 31, 2025 - 15:13 GMT-03:00
This incident affected: Payments API.