ARGENTINA – Rapipago Payment Disruption

Incident Report for Mercado Pago

Resolved

We are investigating issues with Rapipago payments in Argentina. You might experience difficulties completing payments using this payment method. We are working to identify the root cause and will provide updates as soon as possible.
Posted May 25, 2026 - 12:48 GMT-03:00

Identified

We are investigating issues with Rapipago payments in Argentina. You might experience difficulties completing payments using this payment method. We are working to identify the root cause and will provide updates as soon as possible.
Posted May 25, 2026 - 08:52 GMT-03:00
This incident affected: Online Payments (Payments) and Impact By Site (Argentina).