MEXICO - Contingencies Checkout Pro
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 05:11 GMT-03:00
Identified
We’ve noticed some issues with Checkout Pro. We’re currently investigating the root cause and will update as soon as possible.
Posted Feb 18, 2021 - 05:06 GMT-03:00
This incident affected: Mexico (Checkout Pro).