COLOMBIA - PSE - High error rate in APPROVAL of Nequi transactions
Incident Report for Mercado Pago
Resolved
This incident has been resolved.
Posted Jul 06, 2024 - 10:56 GMT-03:00
Identified
We are experiencing issues affecting the payment processing for payment method PSE (Colombia).
Posted Jul 06, 2024 - 10:48 GMT-03:00
This incident affected: Colombia (Payment Processing).