BRAZIL - Contingencies Web Checkout and Web Tokenize Checkout
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted Sep 01, 2019 - 21:03 GMT-03:00
Identified
We’ve noticed some issues with Web Checkout and Web Tokenize Checkout. We’re currently investigating the root cause and will update as soon as possible.
Posted Sep 01, 2019 - 20:41 GMT-03:00