URUGUAY - Contingencies
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted 4 days ago. Aug 13, 2019 - 05:39 GMT-03:00
Identified
The following payment methods are experiencing trouble in payment processing: MasterCard, Lider (Uruguay). The payments are being received correctly and will be processed when the payment method is live again. Payments processed through binary mode will be rejected automatically.
Posted 4 days ago. Aug 13, 2019 - 05:27 GMT-03:00