MEXICO - Contingencies Point
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 02:18 GMT-03:00
Identified
The following payment methods are experiencing trouble in payment processing Point: VISA, VISA Debit, Mastercard, Mastercard Debit, Sivale Despensa, Sivale Restaurant (Mexico). The payments are being received correctly and will be processed when the payment method is live again. Payments processed through binary mode will be rejected automatically.
Posted Jun 18, 2020 - 01:48 GMT-03:00
This incident affected: Mexico (Payment Processing Point).