BRAZIL - Contingencies Smart Checkout
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted 23 days ago. Sep 24, 2019 - 02:48 GMT-03:00
Identified
We’ve noticed some issues with Smart Checkout. We’re currently investigating the root cause and will update as soon as possible.
Posted 23 days ago. Sep 24, 2019 - 01:15 GMT-03:00