URUGUAY - Contingencies MasterCard
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted 9 days ago. Aug 08, 2019 - 05:12 GMT-03:00
Identified
The following payment methods are experiencing trouble in payment processing: MasterCard (Uruguay). The payments are being received correctly and will be processed when the payment method is live again. Payments processed through binary mode will be rejected automatically.
Posted 9 days ago. Aug 08, 2019 - 05:11 GMT-03:00