COLOMBIA - PSE high response times
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted 15 days ago. Aug 02, 2019 - 17:54 GMT-03:00
Identified
We have momentarily turned off PSE payment method due to high response times. It'll soon be available again.
Posted 15 days ago. Aug 02, 2019 - 16:39 GMT-03:00
This incident affected: Payment Processing (Colombia).