ALL SITES - Merchant Order QR
Incident Report for Mercado Pago
Resolved
This incident has been resolved.
Posted Nov 26, 2022 - 17:46 GMT-03:00
Identified
We are investigating issues with Merchant Order QR API. Until we find the root cause, you might experience some difficulties. News will be informed as soon as possible.
Posted Nov 26, 2022 - 17:17 GMT-03:00
This incident affected: Merchant Order, QR, and QR Orders.