MEXICO - Contingencies Checkout Pro
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted Apr 26, 2021 - 10:14 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2021 - 09:59 GMT-03:00
Identified
We’ve noticed some issues with Checkout Pro. We’re currently investigating the root cause and will update as soon as possible.
Posted Apr 26, 2021 - 09:40 GMT-03:00
This incident affected: Mexico (Checkout Pro).