ALL SITES - Delay in IPN Payments notifications
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted Jan 02, 2020 - 15:09 GMT-03:00
Identified
We are investigating an increase in response times for IPN Payments notifications.
Posted Jan 02, 2020 - 11:00 GMT-03:00