ALL SITES - Delay in Webhook Payments notifications
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted 3 months ago. May 10, 2019 - 13:08 GMT-03:00
Identified
We are investigating an increase in response times for Webhook Payments notifications.
Posted 3 months ago. May 10, 2019 - 12:47 GMT-03:00