ALL SITES - Contingencies API Payments
Incident Report for Mercado Pago
Resolved
This incident has been resolved.
Posted Aug 11, 2022 - 23:34 GMT-03:00
Investigating
We’ve noticed some issues with API Payments. We’re currently investigating the root cause and will update as soon as possible
Posted Aug 11, 2022 - 17:04 GMT-03:00
This incident affected: Payments API, Argentina (Payment Processing, Payment Processing Point), Brazil (Payment Processing, Payment Processing Point), Colombia (Payment Processing), Chile (Payment Processing), Mexico (Payment Processing, Payment Processing Point), Peru (Payment Processing), and Uruguay (Payment Processing).