MEXICO - Contingencies
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted 6 days ago. Aug 11, 2019 - 00:03 GMT-03:00
Identified
The following payment methods are experiencing trouble in payment processing: Banorte (Mexico). The payments are being received correctly and will be processed when the payment method is live again. Payments processed through binary mode will be rejected automatically.
Posted 7 days ago. Aug 10, 2019 - 19:04 GMT-03:00
This incident affected: Payment Processing (Mexico).