ALL SITES - Delay in IPN Payments notifications
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted Dec 31, 2019 - 20:18 GMT-03:00
Identified
We are investigating an increase in response times for IPN Payments notifications.
Posted Dec 31, 2019 - 20:00 GMT-03:00