ALL SITES - Delay in Webhook Payments notifications
Incident Report for Mercado Pago
Resolved
This incident has been resolved.
Posted Nov 15, 2019 - 12:26 GMT-03:00
Identified
We are investigating an increase in response times for Webhook Payments notifications.
Posted Nov 15, 2019 - 12:20 GMT-03:00