CHILE, COLOMBIA, PERU, URUGUAY - Contingencies Checkout Pro
Incident Report for Mercado Pago
Resolved
This incident has been resolved.
Posted Nov 30, 2020 - 19:03 GMT-03:00
Identified
We’ve noticed some issues with Checkout Pro. We’re currently investigating the root cause and will update as soon as possible.
Posted Nov 30, 2020 - 18:43 GMT-03:00
This incident affected: Colombia (Checkout Pro), Chile (Checkout Pro), Peru (Checkout Pro), and Uruguay (Checkout Pro).