PERU - Contingencies
Incident Report for MercadoPago
Resolved
This incident has been resolved.
Posted 5 days ago. Aug 12, 2019 - 03:18 GMT-03:00
Identified
The following payment methods are experiencing trouble in payment processing: VISA, VISA Debit (Peru). The payments are being received correctly and will be processed when the payment method is live again. Payments processed through binary mode will be rejected automatically.
Posted 5 days ago. Aug 12, 2019 - 02:49 GMT-03:00